Subject: [jira] Created: (COCOON-2301) Cocoon Cron Block Configurable Clustering

From: "Douglas Hurbon (JIRA)" <[email-masked]>
Date: Thu, 9 Sep 2010 17:09:32 -0400 (EDT)

Cocoon Cron Block Configurable Clustering
-----------------------------------------

                 Key: COCOON-2301
                 URL: https://issues.apache.org/jira/browse/COCOON-2301
             Project: Cocoon
          Issue Type: Improvement
          Components: Blocks: Cron
    Affects Versions: 2.1.11
            Reporter: Douglas Hurbon

The QuartzJobScheduler is modified to respond to a configuration parameter: clustered=true so that it can correctly use a clustered job store when using cocoon in a cluster.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

---

From: "Douglas Hurbon (JIRA)" <[email-masked]>
Date: Thu, 9 Sep 2010 17:11:38 -0400 (EDT)

[ https://issues.apache.org/jira/browse/COCOON-2301?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Douglas Hurbon updated COCOON-2301:
-----------------------------------

    Attachment: QuartzJobScheduler.patch

Patch to make cocoon_2_1_x/src/blocks/cron/java/org/apache/cocoon/components/cron/QuartzJobScheduler.java respond correctly to configuration for clustering.

>         Attachments: QuartzJobScheduler.patch
>
>